Страница 1 из 11
Форум про uCoz » Раздел uCoz » Вопросы по uCoz » Нет фона на сайте от шаблона Zornet (Проблема с Установкой рипа....)
Нет фона на сайте от шаблона Zornet
mikadmen
Дата: Четверг, 05.11.2015, 00:56 | Сообщение # 1
Пользователи
Сообщений:6
Награды: 0


Установил шаблон на свой сайт,но есть одна проблема не открывается картинка bg.png которую я все файлы залил в файловый менеджер но картинка все равно не отображается вот ссылка http://zornet.ru/_ld/46/87474458.jpg sad

Живу Грешу Умру Отвечу;)
Kosten
Дата: Четверг, 05.11.2015, 01:04 | Сообщение # 2
Администраторы
Сообщений:12668
Награды: 39


mikadmen, а за что это изображение отвечает?

Kosten
Дата: Четверг, 05.11.2015, 01:06 | Сообщение # 3
Администраторы
Сообщений:12668
Награды: 39


Извиняюсь, но вам что лень прочесть правила.

[info]Заявка должна выглядить так:

1) Проблема: ?
2) Ссылка на сайт(обязательно) (не кликательная): ?
3) Скрин(если можно): ?
4) Код проблемы или ее саму суть проблемы которая есть: ?[/info]


mikadmen
Дата: Четверг, 05.11.2015, 01:09 | Сообщение # 4
Пользователи
Сообщений:6
Награды: 0


не понял что значит за что,я имею виду то что залил все файлы в файловый менеджер и вот это картинка не отображается то есть военные с автоматами не отображается вот в чём проблема вот ссылка на сайт проверьте пожалуйста warrior-combats.my1.ru

Добавлено (05.11.2015, 01:09)
---------------------------------------------
Извните


Живу Грешу Умру Отвечу;)
Kosten
Дата: Четверг, 05.11.2015, 01:20 | Сообщение # 5
Администраторы
Сообщений:12668
Награды: 39


mikadmen, да вы что еще издеваетесь.

[info]Ведутся кратковременные технические работы,для того чтобы связаться с Администратором перейдите по этой ссылке:http://ok.ru/profile/563854058941[/info]


mikadmen
Дата: Четверг, 05.11.2015, 01:22 | Сообщение # 6
Пользователи
Сообщений:6
Награды: 0


всё можете пройти по ссылке

Живу Грешу Умру Отвечу;)
Kosten
Дата: Четверг, 05.11.2015, 01:26 | Сообщение # 7
Администраторы
Сообщений:12668
Награды: 39


mikadmen, просьба, писать в ЛС только по теме.

mikadmen
Дата: Четверг, 05.11.2015, 01:28 | Сообщение # 8
Пользователи
Сообщений:6
Награды: 0


Хорошо

Живу Грешу Умру Отвечу;)
Kosten
Дата: Четверг, 05.11.2015, 01:28 | Сообщение # 9
Администраторы
Сообщений:12668
Награды: 39


По вашему запросу, как понял у вас нет фона верхнего. Просто он у меня раньше шел ссылкой, это в CSS 4 ряду.

Код
body {background:#000 url(http://img.sp1nn.ru/_nw/7/46785712.jpg) no-repeat top center; margin:0; padding:0;}


Вам нужно фон закачать на сайт и взять ссылку и поменять ее в коде, что предоставил, он в начале 4 тый.


mikadmen
Дата: Четверг, 05.11.2015, 01:29 | Сообщение # 10
Пользователи
Сообщений:6
Награды: 0


вы посмотрите в чём прблема

Живу Грешу Умру Отвечу;)
Kosten
Дата: Четверг, 05.11.2015, 02:07 | Сообщение # 11
Администраторы
Сообщений:12668
Награды: 39


Вы что в стилях эту ссылку не поменяли.. так как она битая и отвечает за верхний фон сайта.

Код
http://img.sp1nn.ru/_nw/7/46785712.jpg


Он же у вас есть, так загрузите файловый менеджер и возьмите от туда ссылку и поменяйте и потом посмотрите, появиться фон или нет.


Форум про uCoz » Раздел uCoz » Вопросы по uCoz » Нет фона на сайте от шаблона Zornet (Проблема с Установкой рипа....)
Страница 1 из 11
Поиск: